Activity Foren Hilfe und Support Plugin „Tweet, Like, Share and Google +1 Option Page“

Dieses Thema enthält 9 Antworten und 0 Teilnehmer. Es wurde zuletzt aktualisiert von  demokratikus vor 6 Jahre, 1 Monat.

Ansicht von 10 Beiträgen - 1 bis 10 (von insgesamt 10)
  • Autor
    Beiträge
  • #854

    Toe
    Teilnehmer

    Wenn ich in o.g. Plugin Einstellungen ändern will, kommt die Fehlermeldung „Du verfügst nicht über ausreichende Rechte um auf diesem Blog unregistrierte Einstellungen bearbeiten zu können.“

    #1169

    willnichtwerden
    Mitglied

    Same problem!
    Was gibts da für ne Lösung?

    #1170

    monkeybite
    Mitglied

    selbes problem…aaahhhh

    #1171

    monkeybite
    Mitglied

    kann es sein, dass es daran liegt, dass es eine veraltete version ist!? hier ist von version 1.3 die rede…

    http://wordpress.org/extend/plugins/only-tweet-like-share-and-google-1/

    unter den angebotenen plugins von wordpress steht es wäre die version 1.1.9 – kann man das bitte irgendwie updaten!?

    #1183

    monkeybite
    Mitglied

    schade, dass hier nichts passiert :-/

    #1191

    rhizom
    Keymaster

    Ich hab das Plugin geupdatet. Könnt ihr mal schauen, ob die Fehlermeldung immer noch kommt?

    Außerdem hab ich ein weiteres Plugin installiert, das „XSD socialshareprivacy“-Plugin. Das stellt dieselben Buttons zur Verfügung, hält sie aber aus Datenschutzgründen inaktiv, bis sie vom User mit einem Click aktiviert werden. MIt dem zweiten Click kann man dann den Artikel liken.

    #1209

    Toe
    Teilnehmer

    Ich kriege den Fehler immer noch, wenn ich die Einstellungen des Plugins speichern möchte.
    Aber das XSD ist sowieso viel besser – wenn Facebook, Google+ und Twitter aktiviert sind, ist es aber breiter als die Spalte mit 500px.

    #1210

    rhizom
    Keymaster

    @ditoe: Wir haben die XSD-Leiste über das Stylesheet für K2 so optimiert, dass alle drei Buttons innerhalb der normalen Spaltenbreite angezeigt werden können. Allerdings werden wir diese Änderung erst in den nächsten Tagen – zusammen mit einer neuen Version von WordPress – ausrollen. Bis dahin müssen wir noch ein bisschen testen.

    #1214

    rhizom
    Keymaster

    Leider werden wir das Update erst im August ausrollen. Du kannst aber bis dahin das Plugin „Simpler CSS“ aktivieren und unter „Design -> Custom CSS“ folgende Anweisungen hinzufügen, um das Problem zu beheben:

    .social_share_privacy_area li .switch {
    display: none !important;
    }

    .social_share_privacy_area .facebook {
    width: 166px !important;
    }
    .social_share_privacy_area .twitter {
    width: 136px !important;
    }
    .social_share_privacy_area .gplus {
    width: 111px !important;
    }

    .social_share_privacy_area li .dummy_btn {
    margin-left: 0 !important;
    }

    #1234

    demokratikus
    Teilnehmer

    Ich erhalte die gleiche Fehlermeldung, wenn ich beim Theme „Pixeled 1.9.2 von sam“ unter dem Link „Theme Options“ auf „Update Options“ klicke. Wie kann man diesen Fehler beheben?

Ansicht von 10 Beiträgen - 1 bis 10 (von insgesamt 10)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.